「CKEditor for WordPress」が4.0.0.1→4.4.4にアップデートして画面が白くなるエラーが直った!

189-1
 
この記事で、WordPressを4.0にアップデート後、
「CKEditor for WordPress」で画面が白くなり、
エラーが出て使えなくなったことを書きました。
 
回避策を教えて頂いたので使えるようになってましたが、
先日、バージョン4.4.4で直っていることを確認できました。
  

スポンサーリンク

4.0.0.1から一気に4.4.4へ

それにしてもバージョンが一気に上がりましたね。
0.4.4も上がるとは思いませんでしたよ。
 
CKEditorを有効にしてみると、これまで通りの画面が表示されました。
これで問題なさそうです。
  
189-2 
 
いつもの画面が表示されるのは、当たり前なんですがうれしいものです。
 

まとめ

CKEditorが4.4.4にバージョンアップして、
フォントが白くなってエラーが出る困った現象が改善されました。 
 
WordPress4.0がリリース後、
結構早く対応されたので、大変ありがたいですよ。
 
これでこれまで通り記事が書けます!
 
スポンサーリンク


カテゴリー: WordPress タグ: , ,

■前後の記事です

コメントを残す

メールアドレスが公開されることはありません。